Touring Plans New Website-Discoveries and Wonderings

@len asked for a separate thread, so here it is.

His sister posted this comment and link on chat;

Yep! We did a post on IG. Please yell if you need something different

She said it was about the heat map but I can’t open in work.


I wanted to carry over a few comments from the Dashboard discussion :smile:

I have been late to the party as usual.

I never use the app anymore. I will go though my brower on my phone before I go to the Lines app. I’ve NEVER liked the app. :woman_shrugging:

I generally don’t feel my questions rise to the level of contacting the webmaster. But a click for help button would make me more comfortable about reaching out to admin for help on smaller but still important things.

I’ve had this happen so much over the years that I have abandoned modifying my plans on the fly. Like you, I just use them as guide lines for day of in the park now. I have no expectation to do much, if any, modifications day of.


You know what they say…better late than early. Which is problematic, because I’m notoriously early. :confused:


Must…not…derail… thread :sweat::sweat_smile::sweat::sweat_smile::sweat::sweat_smile:




Is the new app and the new website basically the same thing? Or should things about the app be in yet another thread?

I decided to try using the website (on my phone) to edit the plan. When I tried to Move Up one step, it caused the entire phone browser to hang. (Chrome on Android 14). I killed the browser, but when it reloaded the page, it hung again…although this time I was able to close the browser tab.

I thought there was a way to drag the steps using the web interface, but the arrows didn’t do anything, so I tried to use the Move Up link.

So rearranging the steps using the web interface isn’t very good either.

I was doing this because in the app, I couldn’t find a way to put that I plan to purchase an ILL for GOTG. It assumes you would use a VQ. (I am actually going to try for both a VQ and an ILLS.)

1 Like

There seems to be issues connecting across different sections old and new. Links such as menus on the app, no longer work. I tracked a day from my dashboard and it is pinned on the new crowd calendar but others are experiencing issues with phantom pinned days that cannot be unpinned?

Oh, that’s interesting, because the links should not have changed. Do you have an example of this in the app? Thanks for this.


When you follow the homepage link:

You go to this page:

The red banner at top is the issue. Then you have multiple blog posts

Before you get here:

I guess that last link is the menus but I don’t think anyone is scrolling that far and the item search either does not work or is taking a very long time to process.

1 Like

It might be my work blocking too but when I hit resort dining, and then select Jambo- I land at this:

1 Like

Bizarre. Can you screencap what is meant by “the homepage link”, just so I’m sure? I’ll pass this on to Brad. Thank you.

On the homepage of the app Brad (?) added links:

1 Like

Ah, got it. I see the same thing. Thanks!

That … might be work, yeah. It seems to work for me. Can you try it when you get out of work, please?

I just tried it, and I see the “Dining not found” error message as well. (And I’m NOT at work.)

I think that stops users right there.

1 Like

Same and I don’t work :wink:


Oh…so you’re still a Disney Cast Member then? :grin:

ETA…I guess I should clarify that’s kind of an inside joke, in case someone thinks I’m dissing CMs in general!