Universal lines app bugs

The Lines app for Universal seems to be the forgotten step child.

There are several issues which hopefully are resolved when they update it to match the Disney version.

One issue I reported to the TP team among others (but never got a response for so not sure if they even saw it) is this…

See what’s wrong here? In the UOR app, but looking at WDW stuff. I got here by clicking the link circled below.

Yep! I’ve been preaching about this for a long time. Universal seems like an afterthought for TP… :roll_eyes:

The wait times are consistently incorrect and the app is still a few steps behind even the previous version of WDW Lines. I’m hoping they give it an overhaul / update once the world returns to normal.

1 Like

I used to get a glitch where it would default to wdw since that was the last app I used but when I refreshed it fixed it.

Is that a screen shot from your phone? I cannot get to your starting page from my iPad.

1 Like

Yes. This is from my phone.

I open the app, then click the “USF” tab at the bottom of the screen. This takes me the SECOND image I posted above. When I link on the link from that page (the link I circled in red), it takes me to the page showing the WDW parks. I can’t get it to NOT show me that.

ETA: It doesn’t matter if I use USF page. The problem happens from the IOA page as well.

Sigh…now I am actually going to get up and look at my phone…sigh…

If your phone is an Apple, it might not be a problem. (Then again, it might.) I am using the Android app.

1 Like

My iPhone and iPad are the same:

I don’t have that “Time your wait” link

1 Like

Same view as yours

I also don’t have that time your wait link. I click the little button in the upper right, or click into the ride and then time it. I’ve never seen anything like @ryan1 has. :thinking:

And I have an Android. And mine is only showing Universal.

1 Like

Ditto for me:

I think @ryan1 's old Android won’t update the app :man_shrugging:

1 Like

My phone is under 2 years old and is running latest Android OS.

I also have latest Lines app installed.

I will try to uninstall it and reinstall and see if it clears out some old cached data or something.

1 Like

I think that first screenshot indirectly makes the wait times less accurate. I tried to be a good citizen on our first trip and enter wait times. But, I got that screenshot. I eventually decided it wasn’t possible to enter wait times. After my second trip someone causally mentioned entering wait times. I then asked and was told how to do it. So, I’ll do it on our next trip. But, if I didn’t enter wait times there a ton of other liners that also gave up

Nope. Uninstalling and reinstalling didn’t help. Looks the same.

I just looked and I got the same as Ryan’s
I don’t have the Disney version installed. Although I might have had it at one time

When I click on a ride THEN “Time your wait” I get a promising looking screen.
When I click on the “Time Your Wait” within just the park selected. Then I get the Disney screen.

Last update was 12/27/20 correct?

So strange!


My android software:

Oh. Forgot Android 11 is out…but only for Google phones I believe. Regardless, that isn’t the problem. My phone ain’t a problem for anything I have ever tried…aside from the fact it doesn’t have NFC.

I’m at a loss :man_facepalming:

I’m sure there’s some explanation, and some similarity between you and @shawthorne44 's phone.