Weirdness when accessing from phone


#1

Over the weekend, I wanted to check in to the forums to see how @profmatt was coming along. So, I decided to just use the forums from my phone (Android, not iOS).

Anyhow, there was some weirdness. SOMETIMES, I could reply and it would work. But other times, I would enter my reply, but then when I hit the “Reply” button to submit the post, all that would happen was that it would move my cursor to another location in my post. If I hit it again, it would reposition the cursor yet again. At this point, I was stuck. There was no way to make the text box disappear, no way to submit it. Instead, I would have close out of the forums entirely and then start the forums fresh.

It appears that it might be related to whether you pick Reply for the entire thread versus a post versus a Quote. I tried to do quote, and every time it would do this.

I use the Chrome browser on my phone.

Anyone else experience this? I’ve never run into such weirdness elsewhere, so I suspect there is some forum incompatibility going on.


#2

That’s the only way I’ve accessed the forums. With my iPhone on chrome. I haven’t had any issues.


#3

Anyone with an Android phone care to comment? (On my phone, in particular, it is Android 7.)


#4

I wondered, totally missed where you spelled that out. Sorry!


#5

No biggie. Actually, it is an interesting data point to have that Chrome on iOS works without issue. This isolates the problem to an incompatibility between Android and the forums in some fashion. The question then becomes what configuration causes issues versus not.


#6

I had similar issues today as well but I have never used my phone with the forum before so I just gave up.


#7

Yes, my Google Pixel phone using Chrome did this for quite awhile. Just this week it has resolved and I was able to quote in a reply. When it wasn’t working it made it very hard to keep up with threads!


#8

Well, I’m glad to know I’m not alone. I just wonder if anything was fixed or not with the forums. Seems most likely a software compatibility issue between the forums and Android Chrome, then. I’m going to back back and check from my phone and see what happens if I quote myself here. BRB.


#9

This is a test. This is only a test


#10

Okay. That worked. Interesting. I’ll keep trying. Maybe things are resolved.


#11

Happening to me on my Samsung, I find that the only way to resolve it is to close the tab and reopen. The forum saved my reply meaning I just have to tap the button. Glad it’s not just me!


#12

I take it back. I still have issues. It is sporadic.