Unsupported Browser in Lines!?!?!?!

I just tried to use Lines on my work PC (Windows 7) and got an “unsupported browser” message. I can no longer post to Lines from it - and Chrome is not authorized for use. And the change happened right in the middle of using Lines. Are the Forums going this was as well? I can’t imagine that I am the only person in this situation. This sucks.

I had this happen last night and it is still a problem. I can type a message of my computer, but it will not post no matter what I do. Same message at top of screen. Works fine from my phone or when I change the browser to Chrome. Not sure why this has happened, but hoping it fixes itself soon.

@bswan, is this fixed? I emailed webmaster before 6:00 this morning when chat was wonky. David replied a couple of times and fixed the issue. It seems as if there are a lot of issues today (did beta go live?)

It wasn’t working at 4:00 when I left work…

Still isn’t working for me.

I am hoping @david sees this!

There are plenty of issues, and we’ll gradually work through them.

What’s the specific problem here? It sounds like http://m.touringplans.com not work in a certain browser, so please clue me in.

1 Like

When using IE I get a message that “this browser is not supported. Use a browser that supports WebKit such as Chrome or Safari” (or something close to this). With IE I can read Lines, and can type a reply, but nothing will post. The dashboard and forums are still working well.

I saw the same message looking at the mobile site in Firefox on a Windows 7 PC this afternoon, but as of later in the afternoon things seemed to be working fine.

@david, I am having the same issues as @bswan26. Works okay if I switch to Chrome but will not work on Internet Explorer on my fairly new computer.

Got it. Thank you for the clarification. The concern is that http://m.touringplans.com does not work well with Internet Explorer and Firefox.

That will be true moving forward. While our full website (http://touringplans.com) should work well with all browsers, our Lines mobile app/site (http://m.touringplans.com) will only work well on WebKit-capable browsers like Chrome and Safari. It’s possible that some functions will work fine on other browsers, but that is not something we can support.

I’m sorry for any inconvenience this causes.

Will you post this in chat as well so we can “bump” it throughout the day?

Well then I guess no more “Lining” from work. It may improve my productivity, but it still sucks.

Ok thanks for letting us know.

I’m having issues as well. I only access Lines Chat from my PC. Always used IE11. I can read the posts but can’t reply (I click ‘reply’ but it won’t do anything). I tried using Google Chrome. It would let me click ‘reply’, but then my message wouldn’t post and I’d get the text bubble that tells me ‘Chat is for in park questions only. Use the Discussion Forum.’ Next I tried Safari. It won’t even let me click on WDW Chat from the menu. Not sure what to try. I’ve logged in and out. Nothing. Any advice?

The latest version of Safari works in our testing. My other suggestion would be to try Google Chrome.

1 Like

Did you try clearing your safari history and cookies? I just tried from my dashboard on my iPad and safari worked for me.

1 Like

I’ve had no problems with Safari on either my iPhone or iPad, and no problems with Chrome on my PC. Just IE.

1 Like

Tried today again and both Google Chrome and Safari are working from my PC. I’m happy! :slight_smile:

1 Like