Unable to copy plan


#1

I'm logged into my dashboard, trying to copy a plan and getting this message:

The change you wanted was rejected.
Maybe you tried to change something you didn't have access to.

Am I doing something wrong or does this sound like a system glitch?


#2

Sound like a glitch I just accessed one of my plans from the dashboard and copied it and the message I got was "PLan copied use controls to rename and customise further. Try to access the plan via the personalised plans page and not the dashboard that might help.


#3

That worked like a charm, thank you for the suggestion!


#4

I'm experiencing the same issue again; this time both accessing the TP directly from the dashboard and going through the personalized plans page and then trying to copy it gives me the same error message I posted at the top of the thread. I'm not sure where I should post this, if it needs to go elsewhere please let me know!


#5

You can email webmaster@touringplans.com to see if they can help. They're normally pretty quick at replying.


#6

Thank you!