Problem with website - making ADRs

So frustrated - I’ve been lurking for awhile so I know others have problems with the website. We are considering moving our late October trip up to late April (worried about Star Wars opening) so I made a new reservation (package) and am trying to make ADRs and after I enter all info, it goes to the pic of Woody leaning on the ball, “Please wait while we complete your request.” and then nothing! Little icon is spinning but nothing. I’ve tried Firefox and Explorer and happening with both.
Any suggestions?

Ty the app. I made ADRs for 10 days on the website no problem on Sunday. Then I needed to make them Mon/Tues/Weds too, but the website would only give me 180 to that exact day. Tried everything. Only the app worked.

Thanks - makes me really worried about adding FPs at my 60 day mark.

I noticed the system was really slow last night and this morning but mine finally had gone thru.

With that said, there might be an issue on your end of things. Local network service might be slowed down. Also try calling them direct.

The system is all sorts of issues today. It was my ADR day, anything I did on the app told me it didnt work but then it was added to my MDE and I received confirmation emails and numbers for everything. Then I called Disney dining to make BBB, CRT, ROL dining package, and HDD and their system was completely down and they had me call back about 30 minutes later it was working but slow on their end.

I’ve gone in to customise my MBs this afternoon and they’re gone!! It’s such a useless system.

With me when I checked the box to save the credit card information it would not take the reservation.
When I did not save the credit info it worked every time.

1 Like

I was making ADRs last week for my friend because she was in work and half way through it said that her credit card had expired - it’s valid till 2021. I rang her in a panic but it wouldn’t let her add a new one. I ended up putting in my own info during the reservation process for each one.


My Disney experience scares me, every time I look it’s showing something different, as in a FPP can be missing or they are only for 1 person instead of 4, fortunately, the app is usually correct.

1 Like

I woke up at 5 AM on my ADR day and couldn’t do any of them. I was so mad! I called the phone number for reservations and they did it for me. They were very helpful and efficient. If my FP+ day ends up like that I guess I’ll just call the number again.