I wanted to see what Disney Springs eateries are available in OpenTable. I started with Raglan Rd. The website has a link to OpenTable, but the link just give me an “Access denied” error.

I tried several other means of getting to OpenTable, and they all say the same thing. I checked one of those “is it down” sites, and it shows OpenTable as being down…but I’m curious if this is a temporary glitch. Has anyone used OpenTable successfully recently? The comments I was reading make it sound like OpenTable hasn’t been working well for a while.

It is working fine for me. I pulled up Raglan Road for a random day in July and there is plenty of availability.

I get this.


Weird. I get this:[0]=8023&metroId=28&regionIds[0]=64

Do you have the app? I booked a July reservation at about 100 days out?

I just downloaded the app and tried, and it is working. So weird. I’m going to try different browsers and see what happens.

Okay. So, I was trying from a Linux workstation in Chromium (Chrome) but it wasn’t working. Same browser on my Windows machine, and it works.

So, apparently doesn’t like Linux! But it is a bizarre thing, for sure.


The gall!

I’m getting the same error in Chrome on Linux.

Here is your issue. All the restaurants heard about you wearing cargo shorts in WDW and decided that wasn’t the look they wanted. They figured out your IP address and voila … no open table, no res, no cargo shorts.

1 Like