My pictures won't post

Any suggestions? Using iPhone 4s. It just sits at 0%… I did post one pic 3 days ago, but it hasn’t worked since.

I suspect this has to do with how your iOS browser is interacting with the page. Try a different browser (Chrome is great on iOS) and see if that makes a difference.

iPhone 4s over WiFi, or over a network? And what happens if you try it again?

Also, what kind of photo?

On wifi on our home network. I’ve tried several times and it still just sits at 0%.
They are all just pics taken with my iPhone from the camera roll.
I would send a screen shot, but… :wink:

1 Like

OK. @daybreaker I’m able to reproduce this on my iPhone 5. There are a couple of different errors happening:

  1. The upload sits at “Uploading 0%.” This happens about 1/3rd of the time. When it happens, the “cancel upload” link doesn’t work either, so I have to abandon the post to try again. I have a screen cap of this.

  2. If the upload actually uploads, I always get an error message that says “Sorry, there was an error uploading that file. Please try again.” So I’m not able to upload photos from the iPhone.

I’m on WiFi.

#1 is exactly what is happening for me. #2. I’ve never gotten that far. Just the one time it uploaded and hasn’t since.

And I have no clue why my font looks like this.

I could upload a photo for my avatar and screen thing when I made my profile, but I can’t figure out how to copy and paste a picture from my album in a reply. I am on my iPad. (I know how to copy and paste a photo, it’s just that it doesn’t do it when I try.) Any suggestions?

Have you tried just using the upload button?

I did. It looked like it loaded from my iPad but it appeared as computery writing! I’ll try again:

1 Like

Ermehgerd! It worked!!! Woo hoo!!!

1 Like