Memory Maker Share - Keeping activities private?

So…we have successfully linked our accounts and edited the privacy to “view only shared activities,” however, after we added children and spouses, now all reservations are showing up in the Leader’s account and not private anymore. How do we change this?

1 Like

This message is showing up: “In order to see the details of the Memory Maker that is assigned to another guest, you and that guest must first allow each other to view all plans in family & friends.” Also, the Leader account, despite privacy settings on “view only shared activites”, the leader account can see ALL activities of all participants. We double checked and rechecked both sides.

Make sure each individual’s account has the settings correct - I had the same issue with our share. I had to go to my husband’s account and change the settings there.

All of the accounts are managed under me, so there is no where for me to select “view only shared activities” for my spouse and kids. As soon as I add spouses and kids to the Family & Friends of the Leader account, all reservations show up! We’ve tried to change privacy settings for spouses and kids but there is no where to change them. I’ve read and re-read the eBook and nothing is mentioned about that. Can’t figure out how to not have them show up.

Known technical glitch is the short answer