MDE problem

I’m in the airport, boarding for Orlando in 15 minutes, and nothing will load in MDE. It’s stressing me out big time. Hotels, park res, ADR… nothing is showing up.

I know the reservations themselves are safe, I’m not worried about that. But I can’t manage anything! I tried the obvious things. Updated app, force stop, signed out & back in, rebooted phone.

Does anyone have tips? Its been like this for several hours and I’m no longer feeling zen about it.


Two words: Tuesday morning.


Does this happen regularly on Tuesdays?! When will it be better?

While Disney IT can fail at any time, Tuesday mornings seem to be particularly problematic.

I was able to view my Future Plans. You might also try killing the app and restarting it, or even restarting your phone, in case the app hasn’t gotten in a particularly bad state.

ETA: Oh, sorry. You already said you tried those things!


I did all those things!!!

You could also try to go into the App settings itself (not from within the App, but the Android settings) and clear the cache/data. Sometimes that data will hang around even if you updated the app.

As far as when it resolves itself, that’s hard to say…usually within a few hours things return back to normal if the problem is on Disney’s end itself.

1 Like

If you log in to your My Disney Experience account on a browser, rather than the app, are the plans all there?

If the plans are there in a browser, it’s an app glitch that should resolve

If the plans are NOT in the browser - you may have bigger problems and might want to call someone or stop by your resort desk on arrival to sort it out.

1 Like

Cleared data. Still nothing. Grrrr.

Yes, they’re still there in the browser, and on DH’s phone. So like we’re OK, but why? Why not last week? Aaargh.


Like Ryan, my MDE app is functioning normally

Perhaps the issue is one related to the network. Are you connected via Wifi, or are you using Phone data? I don’t know.


Are you logged in to the correct MDE account?

Sometimes people have dummy accounts - are you logged into that one? Or someone else’s? As an agent I often have to log into my guests’ accounts, so if I didn’t manually log out of it the last time it might take me to that account (or try to) the next time

Definitely logged in properly. Have tried over data and over airport wifi. At a loss. But have to get on the plane. Maybe it will be normal when I land.

1 Like

Well boarding is delayed and people in work gear were seen going on. However, the delay gave my app enough time to pull itself out of its funk. All is well!





I moved our trip from a Tuesday to a Wednesday for this reason. I need MDE to work in the morning for DDs Tron VQ and ILL. Arrival day is the only day she will have at MK and really wants to do it.

1 Like

Smart woman!

1 Like

Glad it worked! I had the same issue last week and it lasted for days. I could see my plans on the website but not the app. I had to actually reinstall the app and then it started working properly again