Lines App Problem

HI everyone! I am so excited to use the touring plans and the Lines app for my trip June 22. I am making my own plans in the app, but I seem to have come across a few glitches:

  1. When I try to add meals to the plans, they don’t show up. When I modify and look at the meals tab, the ones I picked say “Invalid DateTime”. I have entered times in both duration and flexibility, but that didn’t seem to matter.

  2. Right now, the only plan showing anything with times and in the order of what to do is my first day. The rest of them only show the attractions alphabetized. Will this change on the day of the actual plan? Or is it supposed to show me the order now?

Thank you for all of your help!

Yes, it just removed my meal time and is giving me an error.

The times and “done” button will show up on the day of your plan.


Ok, when I put a time, duration, and then flexibility- when I hit “save” it takes the time away and I had to put it back in. It really doesn’t matter

As you can see, my 11:15 Docking Bay is now at 2:26- exactly where the plan wanted it before.

I’m having the same problem with my plans. I put in my ADR’s and it’s kind of slotting them in…whenever. Definitely not when the actual meal is. I have enough time to worry about fixing it later, but hopefully someone has a some advice on how to fix that!

1 Like

My dining choices aren’t even showing up within the plans themselves- they are at the bottom! The plans are alphabetical. I hope someone can shine some light! Thank you for checking this out for me!

Are you there today? I see you have all the times in order. I don’t want to wait until the day of to see if it works! Thanks!

Did you select Optimize at the bottom?

I optimized my plan. I don’t have a “done” box.

I just played with this. I created a test plan for tomorrow and added Liberty Tree at 11:30am. Initially it does drop to the bottom, but once I hit optimize it put it where it needed to be.

If I just do evaluate, it just creates the time after the last item since evaluate doesn’t move anything. I guess I can see why in that regard, but feels weird since it ignores the dining time. I think you’d need to move it manually in that scenario and then evaluate.

1 Like

My screen shot is after optimizing. I will optimize a 2nd (maybe 3rd) time.

I never did evaluate, and Increate s the same plan twice with the same results but repeated optimizing did move it to the correct step!

1 Like

Maybe I need to wait until the day of the trip? I optimize, but I still get the weird message with the dining, or the dining is not added in at all. I’ll keep playing with it and check your messages closer this week. Thank you!

I just did screen shots. It has not updated my park hours and I discovered the optimizer was not working yesterday. It worked perfect today.

Start at the list of dining

All fields need to be filled out (check them, yesterday they were erasing some)

Then optimize (maybe twice)


I just realized- I have not been evaluating because of the early app issues. @feep said to evaluate then optimize. I did that this morning and it did not add the dining at the end with times.

Sorry, I may have not put down my thought very well. I was testing the results of evaluating vs optimizing after adding in a meal. I wasn’t sure if Evaluate would honor the time and adjust accordingly, but sadly it does not.

@kapu I’m not sure the issue you’re having, but might be worth trying again. If not, is it possible to try from the website? Maybe publish the plan so we can see it if it still doesn’t work?

I understand but neither did optimize yesterday.(Although I guess with evaluate I could move it). Today I did both and it moved it exactly where it should be, yesterday it did not.

1 Like

I found the error! I didn’t have the time I wanted to actually eat filled in. Once I did that and hit optimize, it worked! I am thankful for all of your help with my first time through this app.