Help, Nothing on MDE

I went to check my MDE account and there is nothing there. I tried closing, even restarting my computer or phone and I get the same thing, there are no plans there at all.
Anyone else having this issue?

yup me too

Yes… the MDE app and website is down. The optimist in me is hoping they are adding FP for tomorrow, but I’m not holding my breath.

Mines all there and someone paid off the hotel.

Ok the hotel is not paid off but it is all there.


I just signed in this morning, 9:20am cst) and most of my plans were there but a red message saying that they could not show all my dining at this time. Weird. I checked on my phone app and everything was there.
I than called tech support and I explained what had happened and what happened when I signed in. He then tried a few things, and asked was this on the app or computer. I told him the computer and he asked what browser I was using, which is Firefox. He asked if I had access to others and I told him I had Edge. He asked if I had Chrome. I looked and told him I had both Opera and Chrome. He had me use Chrome. I signed in to opened Chrome and then typed in Disney World, selected the Disneyworld.disney, then clicked the my My Disney Experience. Signed in and everything showed up. After that, I went clicked back to Firefox, closed out the window with Disney opened, and then opened back up the Disney page, signed into My Disney Experience and everything showed up.
So if you have this issue, you might consider using a different browser, like Chrome.

Yikes. I almost always use chrome, but about 3 mos ago when I went into MDE on chrome, no matter what I tried to do in my account, it took me back to log in page, so I switched to Firefox and all was good. Tried Chrome again 2 weeks ago and all was good except for this past Monday, MDE on Chrome kept taking me to login page…working now though in Chrome

1 Like

This was the first real issue I’ve had. In past no issues while using Firefox.

I’ve also recently switched to FireFox for MDE exclusively. I kept getting error messages on Chrome saying my version was not up-to-date (which it absolutely is). MDE is not the only site I’ve had issues with in the past that were mysteriously solved by using FF. shrug

1 Like