Help! Fastpass problem online plan

I am positive that I’m doing something wrong but don’t know what. I have fastpasses for DHS. I have a TSMM, RRC and TT. For some reason it’s not letting me put in but two fastpasses selections. It lets me add it but then when I try to save it it takes it away again.

What am I doing wrong?

It’s probably overriding.

In the FastPass section, lower left, click “advanced settings” or similar. Then you can select to make it use the FPP you have even if it doesn’t want to

1 Like

I had actually already done that but it still won’t even save the fastpass. It lets me add it as a third option but when I hit save, it deletes it again. I even tried deleting the whole plan and starting over but it’s still happening. I know it’s something I have made a mistake on but just can’t figure it out.

“Plan Times” might be the culprit. If you’re trying to set up a FP outside the plan time, it won’t take.


1 Like

I just tried doing a quick plan.

When I got to the page to add FPs, I clicked the “Advanced Options” button. For some reason, the no. of FPs field was defaulted to 2.

Maybe that’s the problem?