Fast pass for star wars presentation not showing up

I’ve used standard touring plans before, but not since the addition of FPP. Not finding this system to be very intuitive, thus frustrating and not so helpful. But before abandoning ship, I thought I’d check in to see if I’m doing something wrong. I’ve gotten a FPP for a star wars presentation, and it will not show up on my plan. After I optimize, it will tell me that it is or isn’t using my other FPP, but just seems to ignore that one, which is critical to our day.( What gives? And, how can I indicate that I’d like to go to the later Fantasmic, after the park closes?

Paging @brklinck. He explains the optimize thing better.

But basically, hitting optimize tells the TP program to find the best plan (including the best use of fpp) that includes your choices.

If you have steps in a certain order, you need to hit EVALUATE to keep them from moving around.

You rang?

What’s happening here is that the Optimizer is able to make a better plan without using your FPP than using it, so it ignores it. Star Wars is still appearing in your TP, correct? If so, then you are all set, and you can rebook the FPP for something else that will help your plan.

For Fantasmic, don’t put it in your TP - just make sure that your TP finishes with enough time left to get in to the queue for it. This is how I deal with an attraction that I know I want to do last, like KRR at AK.

@brklinck @DarthDopey Thanks for the quick reply, but I don’t think that’s the issue. I have another FPP that the plan is ignoring, and there’s a note above as to why. But the FPP I have for the Star Wars Presentation (Event - An Ewok’s tale) is just being ignored entirely and other activites are being put in that time slot…

This comes up all the time.
About 90% of the time, the user has probably over-scheduled prior to the FPP time.
By the time you get to SW, the FP time has expired.
Can you publish the plan so that we can review it, so we can help?
And please tell us when the FPP time(s) are, thanks.

Well, I actually just started with the standard “for Tweens” plan, and then indicated my FPP times and my one meal reservation. Don’t see how that could mean I am overscheduled…

First off, in order for us to be able to look at you plan you must “publish” it - click on ‘Edit’ in the Basic Info section and tick the box next to '“Publish This Plan”. You will the get a URL that you can post for other to see the plan.

Did you put the Star Wars Presentation in the plan itself? In order for the Optimizer to figure out things correctly you need to have it listed in both the FPP Options section and in the the plan steps section. If you only let it know that you have an FPP for something it does not automatically appear in your plan.

Thanks again for your help. I added the presentation to the plan, and now I’m at least getting a note that the plan is ignoring it…

OK, so what it is doing is ignoring the FPP as it has come up with a better plan with the Presentation at a different time. If you really want to use the FPP at 4:50, then what you will need to do is schedule a Break for the Presentation time slot (plus a little padding beforehand for walk time, etc) and the re-optimize.

Also, for those who are interested , the share link to @hollykm’s plan is

Also, you have a lot of Free Time in this plan - over 5 hours of it, which means that you can enter many more attractions and/or shorten your park hours. You may find that when you do this the Optimizer will use more of your FPP reservations.