Can't sign in

Anyone get this before? I have an autofiller, so it’s not like I’ve typed it incorrectly.


have you tried typing it in yourself?

Yes, but it still didn’t work. It worked 10 minutes ago on my ipad, which is a rare event, but now won’t work on my laptop.

before i called Disney directly i would do the good ole standard - reboot. good luck!

I just got in on another browser, so it’s not my account. Must have been a glitch or something. Crazy how we can’t count on the site to be reliable.

1 Like

Do you have any kind of ad blocker or filter on the problematic browser? Sometimes it isn’t the fault of the site itself, but that the site expects things that are being filtered out.

We have some filtering software on our computers that actually was preventing TurboTax from working on my computer. For a long time I thought it was TurboTax, but as it turned out, TurboTax was, behind the scenes, trying to access something that the filtering software was blocking. I had to contact the filter software folks to fix it.

1 Like

I was having the same problem, but it seems to be fixed now.

That is possible. That happened to me once doing the National survey. I couldn’t complete it because of my ad blocker. I will look into that if these weird things keep happening. Thanks.

clear browsing history/cache. I had a “similar” problem with chrome a few months ago where I would login, and then anything I tried to do would take me back to login.

Had the same problem today, but now it seems to be OK

I have had this happen before. As @ryan1said, it could be due to Adblock or incognito mode. I have those and I just keep trying- restart then browser, etc. Eventually it straightens out.

I am surprised, however, by how terrible the app is. It’ll be a small miracle if we pick up even one “fourth FP” on our trip.


I’ve had that, too, but only if I click on “my plans” from anywhere. I have cleared the browser, but I guess you have to keep doing that. Very weird.

@Pod, what I don’t understand is their Apple app is flaky, too. I have the latest Apple software, but it still requires a prayer over the swirling circle as the app tries to sign me in. Some days it works, others, it just crashes.


Yup, I have all Apples. The phone app is a disaster. At first I thought it was me, even did a backup and wiped the phone to be sure there was enough memory (it’s amazing how much crud can build up on there) and reinstalled it. I don’t know how I’m supposed to depend on this in the parks.

Well, at least there are five of us, someone should be able to get it to work. I hope!

1 Like