Problems posting

I’m having problems creating new posts since having to sign back in to the site again this morning.

When I’m typing, the text is hidden underneath the “Post” or “Create Topic” button.

This is a screenshot of what it looks like as I’m typing. Any suggestions?

You can just make out the word “suggestions” under the blue button.

1 Like

Close down and open up again? Seems like a glitchy functionality of whatever computer or device you’re using. Not having that issue here.

OK, I tried that. And whatever the problem was has gone.

You are a wonder, thankyou! :blush:

3 Likes

Hehe

It’s just that IT has trained me well:

“Did you try turning it off and back on?”

“Did you try logging out and logging back in?”

:laughing:

9 Likes
8 Likes

What show is this it seems hysterical

1 Like

It was called The IT Crowd. It may have been remade for the US from the U.K. original, but not sure.

1 Like

The IT Crowd. I don’t think I have ever seen a US version (although remember the rumors). You can watch it streaming on Netflix.

Weird.

I’m still having the same problem when trying to create a new thread. :pensive:

Replying to a post is fine. So is replying to a thread.

It’s probably because your from the UK

(things are weird over there… people drive on the incorrect side of the road, for example)

4 Likes

Best show ever! Hubby and I keep rewatching it…so funny

The forum has looked slightly different for me on mobile since this morning and I also had to resign in. Did they reboot the server? Upgrade the software? Does this have to do with the profile pic issue?

2 Likes

There was some kind of reboot on ?Monday morning. I logged in crazy early upon waking as is my (bad) habit. It was fine.

I navigated back to the page for something a while later and got an error message.

Trying a little while later I got another error message entirely.

@missoverexcited confirmed she was seeing the same as I was. Board was definitely down for a bit. Chat was fine.

Once I got to work I logged in and all was fine. Len confirmed with vendor there was an update. It was not directed at the avatar problem but did seem to have the (good) side effect of correcting it.

Alignment of things is a bit off. But the problem @Nickysyme is having has not been reported by others AFAIK

2 Likes

:roll_eyes:

Are you trying to cause trouble?

I was trying to be funny

No offense meant

My post was meant to be funny too! :grin:

1 Like

OK phew!

1 Like

OK so this might be a really stupid question.

But is there a version of TP for tablets? Is the app just for Lines or does it have all the TP info, blogs etc and the forums?

I just tried creating a new thread and exactly the same thing happened. It becomes a real problem when I can’t see what I’ve typed and can’t see where the cursor is if I’m posting a link.

And then whether or not it creates the thread or cancels it is just a matter of luck.

Right now I’m beyond p*****d with it. If I can’t post stuff I might as well not bother.

So there has definitely been a system update to the forum. When I reply now the box takes up the entire screen now and I can no longer see who or what I was replying to. Not sure if that’s what you’re seeing or not too.

1 Like

That’s a setting. There’s a button somewhere. “Hide Preview” or something. I know because I’ve hit that before. In the update it might have gotten screwed up?

1 Like