Problem logging on through computer

Anyone else having a problem logging in via computer?

I’m in on my phone, but when trying to do it from my computer I get “We’re sorry, but something has gone wrong. We’ve been notified about this issue and we’ll take a look at it shortly”. Closed browser, tried a different browser, still get the same message.

Tagging @len, @LaurelStewart
and @daybreaker so they know what’s going on.

Hmmmm…this still happening? It seemed to have logged me in automagically.

I logged out and in with no problems this morning.

Are you logged into the main touring plans website? I had an issue once where I had gotten logged out of that and when I came here couldn’t log in, but once I was logged in there it worked like magic to log me in here.

I just tried it again, and no go.

I’m logged in on my phone, and I stay logged in there.

On my computer,running Windows 8.1 and latest versions of Firefox and Opera, and it’s set to clear cookies and cache upon exit. I log into the touring plans website www.touring do the login have no problem logging in, it comes up with my dashboard. I press the link to go to the forum. When I go to the forum it asks me to login again - a little blue login button is there - when I press that button I get the error message. Before yesterday when I pressed that button it logged me in and brought me right back to the forum as of yesterday I started getting that message. BTW, before I log on to the forums I see a banner message about the server going down for maintainable this evening between 10 & 11.

I’m on my way to school after dropping the kids off. I’ll try it on a computer at school and keep you posted.

1 Like

@len @BeachmomSparklepants is having the same issue. I also tried it from IE since I wouldn’t have been logged on there, and it’s giving me the same issue.

I tried it on a different computer, and same issue. So I know it’s not my machine.

Could it be some sort of conflict with me being logged on to my phone and the computer? If so, why now and not before?

I’m hesitant to log off my phone under the assumption I may not get back in, but I can try that if you wish. Just let me know.

I don’t think it’s an issue of being logged into both because i’m currently logged in from my phone and i’m typing this on the computer. Do you normally have to log in every day? I don’t think i’ve had to log in more than a handful of times since the site launched.

Because I clear cache and cookies every time I close my browser (for security), I do have to log in every time I go on my computer. Not really a hassle, as I use a fingerprint swiper to do it.

1 Like

Hey @len @MooreDisneyPlease is reporting she’s getting the same error but in reverse. She can login from her computer but not her phone.

I’m having a similar problem but only on my iphone but no problems on my computer. I’ve cleared my cookies, logged in, logged out, stood on my head…nothing. If @len or @LaurelStewart have any suggestions, I’m all ears.

@len - It looks like @Star_Wisher is having trouble too. She posted this on FaceBook…“Has anyone else lost access to La Cava on forum? My TP subscription is still active, but all my posts, likes, etc. have disappeared.”

I just got home and tried it again. Still no dice. I haz a sad. :cry:

1 Like

@len, from a post on the clean daily thread, @sceruolo is having problems too.

@Len My experience has been that if I am logging in from a device that I regularly use (in my case my phone and my desktop) I can get in.

I tried getting in from a laptop that I have never used to login to the site. I can login to with no problem. It does not translate to I get a login button for forum. When I try to login, I get the following message:>

We’re sorry, but something went wrong. We’ve been notified about this issue and we’ll take a look at it shortly.

Also tried logging in from a browser I never use from a computer that has worked before and had epic fail there too. (IE)


Possible issue with cookies or sessions?

Not cookies, as my browser always clears them on exit. The computer I’m trying to use is the one I almost always use if I’m not on my phone, so it’s not because of a new machine.

Sessions might be a possibility. Or maybe a database stack error. I dunno… :confused:

1 Like

Watch out now! This is almost like troubleshooting!

Aaaaaaah! Run for your lives! :walking:

@Agent_C and @Star_Wisher both have underscores in their names. Could that be a factor?