*NEW* Preferred Show Times for Optimizer

Look for a blog post soon. We’ve released an update to the Optimizer that lets you indicate a preferred show time. You’d use this if you signed up for a specific Jedi Training Academy, for example, or if you want to see the second Fantasmic! performance.

Note that it’s a preference, not a guarantee. We’ll do our best to get you to the one you want, but there are times (especially at the Studios), where Disney schedules the shows in such a way that you can’t get from one to another in time.

If the Optimizer can’t get you to the show you want, it’ll try getting you to the next-closest.

More details soon.

20 Likes

this sounds like a great modification!!! can’t wait to try it out!!

Very awesome! That is very helpful and makes it easier to use optimize instead of evaluate at HS.

Great update!

Do I need to do something to enable this feature? The only link I can click on in this section is the “Clear Preferred Times” link. I am unable to choose a time at all.

Think you need to be on web site to use it not app

It should be on both UIs. I’ll ask Sarah to take a look.

1 Like

I’m unable to get preferred times to work (using website).

I’ll be happy to take a look, @NKHarris329? Post a link to your plan and what the issue seems to be, please.

I am finding the same issues with my plans. The major shows (fantasmic etc.) will allow me to select a time but not some of the others. The times are showing but they are greyed out and not able to select. I had thought it was because my plans were still a ways out and that maybe the show times were not finalized yrt?

http://touringplans.com/plans/print?id=1491772
http://touringplans.com/plans/print?id=1444634

Those are my AK touring plans. It is occurring with all of my plans however. (I’m happy to share the rest if you want/need them.)

Thanks!

Yeah, I think this is bad UI design on our part.

Disney hasn’t yet released the official show schedule for February 2016. Because we don’t have an official schedule, a plan can’t yet select specific show times. I’d suggest trying this again within 60 days of your trip (my test dates for October for your plan were fine). I’ll see if we can get this fixed, too.

Thanks for the links!

1 Like

Well I just had to try and plan everything months and months out. :stuck_out_tongue_winking_eye:

This still isn’t working. I have the option to choose but it doesn’t move the show to the desired time slot.

@nmsakata it should work with the “optimize” button. If that’s still not working, check for any conflicts with breaks, meals, or other Fastpass+ options. And if that doesn’t work, post the URL here and I’ll take a look.