My Touring Plan keeps "forgetting" my FastPass reservations

I’m not sure what is happening but my plan keeps losing two of my FP+ reservations. The steps are still in the plan where I put them but the reservations keep disappearing. They were there when I opened my plan to add a break. Once the change was made they disappeared. No matter how many times I put them in, they keep disappearing. I’m afraid to work on my other plans now. I’ve tried making copies and changing the copies but the same thing keeps happening. I leave next week so I’m frazzled. LOL!

I would try deleting ALL the fast passes in the plan and re entering them in the time they occur, e.g. First time FP entered first etc. I have no technical basis for this suggestion but I had some instability where it wouldn’t update the FP at all for new changes, so I just did that and it worked out. Also make sure you get the pm/ am designation correct on the FP time.

1 Like

Sounds like a technical issue. E-mail explaining the problem and providing the plan URL. They should be able to sort things out quite quickly.

1 Like

It’s the first time I’ve had it happen. I will try deleting the remaining one and give it a whirl. Thanks!

Thank you so much for the email. I looked all over for a way to contact them but didn’t find it.

There is a drop down option under where you add your fast passes, called “advance options”. If you click on this, it asks how many fast passes you expect to use. Change this to 3, and for good measure you can tick the box “force optimiser to use your fastpass times”.

I’m sure when I first used the touring plans I had this issue a couple of times. By using these advance options it might solve it, I always do this now. It might solve the problem, if not then email them. At the bottom of your dashboard page there is a Contact Us link. The email address is to save you time.

Hope this helps.

1 Like

This was going to be my suggestion.

Same thing happened to me, then I realized I had the hours for my park tour stop at 6:30 and the fastpass that kept disappearing was for 7:00. Soon as I extended the hours, the fastpass stuck.

I got in touch with tech support yesterday and the issue was with the FastPasses themselves. They were both princess meet & greets and those are being buggy right now. They are hoping to get that fixed this weekend. At least I know I wasn’t crazy! :grin:


Thanks for the update! Crazy!