iPhone issues here?

Responding to @Lentesta call for iPhone information.

I'm able to see both forums on my iPhone 5 iOS 7.1.2. Using Safari.

The other site has a MUCH cleaner look and feel though. Here's what I see when I'm logged into the other site.

Here's how TP looks for me.

Hope that post looks better for you than it does on my phone. And I hope it helps.

Ah, great feedback. I think we can do something with this. CC @daybreaker

Have you been able to post from your iPhone? I've tried a couple of times, and all I get is the little wheel thing on the search bar spinning forever...

I'm using a 5s with 7.whatever the most current iOS is...

Yes. I can post and reply. The post above with images was done using my phone. @bswan26

Hmmm - will have to try again...

@bswan26 I do have my cookies set wide open. Some people don't like that and may have tighter security. Maybe that's it?

Hey @Lentesta - I can now post apparently on my iPhone 5s most of the time without hitting reply 5038 times and also they seem to be staying put! I didn't do or change anything. Still just trying to give the new place a chance.

Haha. @Lentesta that post? Had to try 4x to get it to post... (I copy all my posts here so I don't have to retype)

Anyone having iPhone issues, please post in this thread with the details mentioned in the original post.

@daybreaker - I still can get onto the subscribers only area on my iPhone. I figured it out in my PC, but am not having any luck on my phone. I can see everything else, navigate and post without trouble. Details - iPhone 4s, iOS 7.1.2, using Safari browser. I've logged out of app and out of forum on browser, cleared the cache in Safari, closed Safari completely, and done a hard reset. No luck. Plus, when I clicked to log back in my username and password were still auto filled. Suggestions?

Carp. I can no longer access the Subscribers Only area on my PC. I guess I'll just have to wait until tomorrow.

@SallyEpp_cot: Lauren said they were removing it. There's a post about it.

I have the same little spinning wheel as @bswan26 at the top of my page. But it's there constantly. Spinning all the time I am viewing this site, even if I'm not performing an action. The wheel usually means something is loading so I'm wondering if this has something to do with the bandwidth/data usage issues many have been experiencing??

(Also using a 5s, with iOS 7.0.6)

Oh. Thanks @Darth_DopeyD73. I thought it was just the Lounge they were removing. I'll have to re-read more carefully. Sorry. It's not a big deal regardless.

I just replied in another topic with my iPhone! Couldn't do that since Sunday. Don't know what magic Len worked, or what deal he struck with the Shadowman, but it worked!

1 Like

Do you mean Laurel or me???