Evaluate TP with FPP


#1

I searched and didn’t see anything, so I apologize if this has been covered.

Is there a way to have FPP show up in your evaluated TP? I have optimized -> added FPP -> optimized again. I want to move a few things around manually and evaluate to see how much it changes. But when I evaluate my FPP times disappear. Any ideas?


#2

Did you click on the ‘‘save fastpass+’’ button on the right lower corner of the dark gray fastpass square ?


#3

It may be that the order you have attractions in and the associated wait times don’t allow you to use the FP at the time you’ve booked them. Because evaluate doesn’t change the order, the software can’t fit them in like it does with optimise.

Just guessing as I never evaluate.


#4

(This post is in reply to the OP, not @missoverexcited, my mistake) If you scroll up and look at the very top of the screen, there will probably be a highlighted box telling you why the FPP weren’t used. I often miss this since it’s way up there and not down at the schedule where you are looking. This will alert you to the problem which @missoverexcited mentioned.

But also, when you add a FPP, you also have to add the corresponding attraction to the schedule at that time. The computer won’t add one for you. This also may be the problem. The button to do that is at the bottom of your schedule.


#5

You have to “force” TP to use your FPs. It’s an option under “advanced options” I think. Make sure that’s ticked and the FPs are saved.


#6

What does it do if you evaluate and the rides you’ve FP aren’t where you thought they’d be? Just give you loads of free time before the FP? Or if it was too early, just not use it I suppose, so maybe that’s the issue.


#7

I think it just adds free time if you’ve got the box ticked.

But not totally certain, so there could be a point at which it just ignores the Fp time if it’s too far out.


#8

I never evaluate so I’ve not thought about it before.