Can't make any ADRs?


#1

I received my email from WDW that I could now make my ADRs but when I try (it shows me what's available and I click on one) I just get a "Sorry for the "Paws"" error message. Am I missing something?


#2

I'm watching reservations disappear so it's working for some people. This isn't pleasant.


#3

Call the reservation line and see if they can help


#4

No answer. No-one at the office apparently.


#5

Are you using the app? I've always had to use a desktop at my 180 mark.


#6

Hrm no. Was using their website. Will try the app now.


#7

Looks like that may work apart from it won't accept my telephone number as valid!

I've tried many combinations for my home or mobile number from the UK


#8

Are you putting in dashes? Sometimes you need to take them out?


#9

I took them out.

I tried 44 prefix (then my number without the leading 0).
Then the 011 prefix.
Then both together 01144.


#10

Just type in a 10 digit number like in the US?


#11

For me +49 and the number without leading zero worked.


#12

Have you tried +44 then number without leading zeroes? I used my mobile number.

It's now noon, uk time. That's only 7 est. Isn't 7 that it opens up? Try again on the web. Otherwise you may need to phone in an hour when phone bookings open. Good luck, I think you should get most of what you want. Hope so :grinning:


#13

The app is helping. Although it won't store credit card details so I have to add the full address etc for every booking. Really annoying.

Phone number finally worked. No prefix at all. Just dropped the leading 0 and it finally worked.

Got a few ADRs done but now the APP is saying "We're having technical difficulties" :confused:

The website is still just as broken as it was earlier.

I expected Disney to have a much more reliable, and user friendly, system.


#14

I've just remembered something from my time last summer.

I thought it wasn't accepting my number, (with a message along the lines of "This is not a valid US number"), but I then realised it was just a warning. I could still continue with the reservation, even tho it looked like an error message. Took me a while to work it out

Glad you got some booked, but I do recall the frustration with the system.


#15

Well, this is disheartening. I hope you were able to get most of the ADRs you wanted.